Server now upgraded - everyone read!

Get the scoop on the changes happening here at CAA. You may also suggest changes or additions to the site and provide feedback about the board.

Re: Server now upgraded - everyone read!

Postby mysngoeshere56 » Sun Dec 09, 2012 12:43 pm

This is going to take some getting used to. I'm going to have to figure out how to search and such with this new layout, but overall, the new layout looks nice. I like it. :) Thank you!
User avatar
mysngoeshere56
 
Posts: 1232
Joined: Sun Apr 27, 2008 5:42 pm
Location: My heart and my body live in two different places.

Re: Server now upgraded - everyone read!

Postby Sammy Boy » Wed Dec 12, 2012 3:39 am

Thanks for doing this upgrade! I know there must have been lots of behind-the-scenes effort involved.
User avatar
Sammy Boy
 
Posts: 1395
Joined: Wed May 25, 2005 7:04 am
Location: Autobase, Cybertron

Re: Server now upgraded - everyone read!

Postby Atria35 » Thu Dec 13, 2012 7:36 pm

I just went to edit a post I made, and it created a new post instead of editing the post I had made after I got past the time limit.
User avatar
Atria35
 
Posts: 6295
Joined: Sat Mar 20, 2010 7:30 am

Re: Server now upgraded - everyone read!

Postby MomentOfInertia » Fri Dec 14, 2012 5:03 pm

MomentOfInertia wrote:Fixed(?):
What ever was keeping the chat from working right with my Firefox install is gone. :D


Scratch that, it's broken again.

Happened sometime in the past week or so, I think. I apologize, I've been busy and didn't have a chance to verify till now.
MAL - CAA MAL club - Avatar from Hyouka
"DaughterOfZion 06:19 - forget love, fudge conquers all. xD"
"Written assignments are never finished, only due." -me
-Speak not unless you can improve the silence.-
MOES: Members Observing Efficient Sigs
User avatar
MomentOfInertia
 
Posts: 1316
Joined: Tue May 25, 2010 7:21 pm
Location: Around

Re: Server now upgraded - everyone read!

Postby Winry » Fri Dec 14, 2012 6:19 pm

So not sure if anyone else has this issue, but whenever I click on a link instead of popping up a new window it just redirects me to that website so I have to click the back button to get back to CAA, which is inconvienent. I don't think it's my browser since I don't have this problem on other websites, but who knows. I use Google Chrome.
User avatar
Winry
 
Posts: 318
Joined: Tue Nov 10, 2009 11:23 pm
Location: California

Re: Server now upgraded - everyone read!

Postby Mithrandir » Sat Dec 15, 2012 9:10 am

Winry wrote:So not sure if anyone else has this issue, but whenever I click on a link instead of popping up a new window it just redirects me to that website so I have to click the back button to get back to CAA, which is inconvienent. I don't think it's my browser since I don't have this problem on other websites, but who knows. I use Google Chrome.


Have you tried holding down the control key when you click a link?
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby Davidizer13 » Sat Dec 15, 2012 10:36 am

So have the PM bugs been exorcised yet? I want to clean out my inbox but don't want to totally mess things up...
User avatar
Davidizer13
 
Posts: 1061
Joined: Fri Jun 26, 2009 9:27 am
Location: VIOLENT CITY

Re: Server now upgraded - everyone read!

Postby Mithrandir » Sun Dec 16, 2012 7:40 am

You might try saving your PMs off-line first - that way you'll have a copy in case something goes wonky.
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby A_Yellow_Dress » Mon Dec 17, 2012 9:53 am

The new layout looks great. :) Thanks for doing this upgrade! I'm still learning the ins and outs of it, of course. (The avatar and user info are on the other side now!!!! :O)
User avatar
A_Yellow_Dress
 
Posts: 293
Joined: Wed Aug 31, 2011 9:21 am

Re: Server now upgraded - everyone read!

Postby Mithrandir » Mon Dec 17, 2012 10:20 am

You're welcome. XD You can probably expect to see a few changes throughout this week, as we'll begin working through fixing some of the remaining broken bits. Hopefully we can get this fixed quicker than our not-fixing from OldCAA®. :XD:
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby DaughterOfZion » Mon Dec 17, 2012 3:35 pm

Are the user gender icons gone for good?
User avatar
DaughterOfZion
 
Posts: 663
Joined: Sun Sep 25, 2005 9:00 am
Location: Kyubey Corp. Headquarters

Re: Server now upgraded - everyone read!

Postby Mithrandir » Mon Dec 17, 2012 3:45 pm

Nope. I'm planning on bringing that back, but today we're focused on L/F edits. Mech and I have made several changes that should (hopefully) make things look a little better to everyone!
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby Atria35 » Mon Dec 17, 2012 9:56 pm

I can't seem to insert smilies via the smiley buttons on the 'write a reply to post' page. (IE 9, Windows 7 64 bit)
User avatar
Atria35
 
Posts: 6295
Joined: Sat Mar 20, 2010 7:30 am

Re: Server now upgraded - everyone read!

Postby Xeno » Mon Dec 17, 2012 10:22 pm

Atria35 wrote:I can't seem to insert smilies via the smiley buttons on the 'write a reply to post' page. (IE 9, Windows 7 64 bit)

Same issue, Safari 6.0.2 (8536.26.17), OS X 10.8.2.
User avatar
Xeno
 
Posts: 1894
Joined: Mon Jun 21, 2004 12:13 pm
Location: Oklahoma City

Re: Server now upgraded - everyone read!

Postby Mithrandir » Tue Dec 18, 2012 7:54 am

Xeno wrote:
Atria35 wrote:I can't seem to insert smilies via the smiley buttons on the 'write a reply to post' page. (IE 9, Windows 7 64 bit)

Same issue, Safari 6.0.2 (8536.26.17), OS X 10.8.2.


Huh... I can't either. @.@
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby Mithrandir » Tue Dec 18, 2012 9:54 pm

So hopefully you guys have seen the results of today's code edit. If not, go back up to the top of the page and look for a box. But you *do* have to be logged in to see it. ;)

Just FYI: People should actually be kicked out of chat on their own after a few minutes now. Yay!
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby Furen » Tue Dec 18, 2012 10:29 pm

Xeno wrote:
Atria35 wrote:I can't seem to insert smilies via the smiley buttons on the 'write a reply to post' page. (IE 9, Windows 7 64 bit)

Same issue, Safari 6.0.2 (8536.26.17), OS X 10.8.2.

Nor can I on Firefox.
ImageImageImage

I'll give you ten percent if you start sacrificing lambs for my sin, mate! - Nagata
User avatar
Furen
 
Posts: 2614
Joined: Mon Jul 26, 2010 9:39 pm
Location: Mostly at my PC, but meh, I can be wherever.

Re: Server now upgraded - everyone read!

Postby Atria35 » Thu Dec 20, 2012 7:28 am

Mithrandir wrote:
Xeno wrote:
Atria35 wrote:I can't seem to insert smilies via the smiley buttons on the 'write a reply to post' page. (IE 9, Windows 7 64 bit)

Same issue, Safari 6.0.2 (8536.26.17), OS X 10.8.2.


Huh... I can't either. @.@

To add onto this (and it might be the case for others as well), the buttons for... everything.... don't work in the 'large 'post a reply' page. Not Bold, not Font Colour, not Quote... nothing.
User avatar
Atria35
 
Posts: 6295
Joined: Sat Mar 20, 2010 7:30 am

Re: Server now upgraded - everyone read!

Postby Mithrandir » Thu Dec 20, 2012 9:34 am

OK that's really weird... This may take some time to troubleshoot...
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby Xeno » Thu Dec 20, 2012 12:51 pm

Atria35 wrote:To add onto this (and it might be the case for others as well), the buttons for... everything.... don't work in the 'large 'post a reply' page. Not Bold, not Font Colour, not Quote... nothing.

Just tested, and same issue, same browser/OS info as last time.
User avatar
Xeno
 
Posts: 1894
Joined: Mon Jun 21, 2004 12:13 pm
Location: Oklahoma City

Re: Server now upgraded - everyone read!

Postby Michael Lance » Thu Dec 20, 2012 2:31 pm

none of the buttons in the post editor seem to be working for me, as well as the html shortcuts - alignment doesn't respond the same way it used to.
User avatar
Michael Lance
 
Posts: 114
Joined: Thu Jul 14, 2011 5:45 pm
Location: New Earth

Re: Server now upgraded - everyone read!

Postby J.D3 » Thu Dec 27, 2012 3:41 am

Gracias, senor Mithrandir! :)
User avatar
J.D3
 
Posts: 131
Joined: Sat Oct 30, 2010 2:05 am
Location: I come from a land somewhat down under

Postby MomentOfInertia » Sun Dec 30, 2012 9:39 pm

As mentioned Here, I spent a bit of time wandering around the site with the firebug console open.

Wandering around the site I found '404 not found' errors for these URLs:

"http://www.christiananime.net/styles/caa_christmas/theme/en/stylesheet.css?assets_version="

"http://www.christiananime.net/styles/caa_christmas/template/forum_fn.js?assets_version="

"http://www.christiananime.net/styles/caa_christmas/theme/en/stylesheet.css?assets_version="

Seems the Christmas theme is missing a few bits; they don't seem to be braking anything but I thought I'd pass it along.
MAL - CAA MAL club - Avatar from Hyouka
"DaughterOfZion 06:19 - forget love, fudge conquers all. xD"
"Written assignments are never finished, only due." -me
-Speak not unless you can improve the silence.-
MOES: Members Observing Efficient Sigs
User avatar
MomentOfInertia
 
Posts: 1316
Joined: Tue May 25, 2010 7:21 pm
Location: Around

Re: Server now upgraded - everyone read!

Postby Cc4FuzzyHuggles » Mon Dec 31, 2012 1:10 am

I am also having issues with BBCodes. None of the "text" editing BBcodes work at all, and for the other codes that do work, I have to put them on manually. I was not having the issue with all the BBCodes at first. I forget which ones did and did not work, but when we neared Christmas I think that's when I noticed the problem of none of the BBCode buttons working. Which means, some did work before December and possibly in the beginnings of December.

I use FireFox and it appears my currant version is, 17.0.1
I'm not really sure if my computer specs are necessary, but just ask and I'll try and post them. But, to be honest I'm not really computer savvy, so I'm not too sure where I would find the specs you might want.

It looks like my CAA options for BBcodes say this :
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Could flash be the issue? I haven't tried to toggle it yet, if that's even possible.

Anyways, that's all I have for now. I hope my report helps.
Luke 10:25-27 Mark 12:28-34 Matthew 22 Deuteronomy 6:4-5 Deuteronomy 10:12
“Love the Lord your God with all your heart and with all your soul and with all your strength and with all your mind, and your neighbor as yourself.”
Image
No one is perfect, but by one prayer at a time, and one step at a time, God can make our paths straight.
Proverbs 3:6 "In all your ways acknowledge Him, And He will make your paths straight."
User avatar
Cc4FuzzyHuggles
 
Posts: 131
Joined: Tue Nov 29, 2011 6:07 pm
Location: I live wherever the Lord leads me. (currently in an apartment with my sweet cat.)

Re: Server now upgraded - everyone read!

Postby Mithrandir » Tue Jan 01, 2013 8:19 am

Thanks for helping me look through stuff, guys! I'll be taking a closer look at this later this week (have to get a few other things taken care of first). Hopefully this will be a quick fix, but I'll keep you posted regardless.

- Mith
User avatar
Mithrandir
 
Posts: 11069
Joined: Fri Jun 27, 2003 12:00 pm
Location: You will be baked. And then there will be cake.

Re: Server now upgraded - everyone read!

Postby TheMewster » Tue Jan 22, 2013 6:19 am

I can't post in spoiler tags on my iPhone. Dunno whether there is a screw loose in the operator or a bug, but I hope it can be fixed.
User avatar
TheMewster
 
Posts: 1129
Joined: Thu Feb 10, 2011 5:34 pm
Location: In a house...

Previous

Return to Announcements and Feedback

Who is online

Users browsing this forum: No registered users and 5 guests

cron